Versionsnummer: 4.10.2 nu tillgänglig för nedladdning Version number: 4.10.2 now released
Posted Dec 15, 2024 - 18:17 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 13, 2024 - 13:00 CET
Scheduled
Tidpunkt för genomförande: 2024-12-13 13:00 -> 2024-12-16 18:00 Påverkade tjänster: Advoco iOS appar Beräknad nedtid: 0 min, denna information ges endast upplysningsvis. Versionnummer: 4.10.2 Beskrivning: I samband med att mobilapparna för iOS flyttas till ny utgivare (Infracom Communications AB) kommer störningar i notifieringsfunktionen (chattmeddelanden och obehandlade gruppsamtal) kunna förekomma. Vi rekommenderar uppdatering till senaste versionen av appen så snart den finns tillgänglig för att avhjälpa dessa problem.
Scheduled Time: 2024-12-13 13:00 -> 2024-12-16 18:00 Affected Services: Advoco iOS Apps Estimated downtime: 0 min, these details are provided for your information only. Version number: 4.10.2 Description: "During the migration of the mobile apps for iOS to a new publisher (Infracom Communications AB), disruptions in the notification function (chat messages and unanswered group calls notification) may occur. We recommend updating to the latest version of the app as soon as it becomes available to resolve these issues.
Posted Dec 11, 2024 - 16:57 CET
This scheduled maintenance affected: Infracom Advoco (Apps).